www.trailrideraustralia.com
http://www.trailrideraustralia.com/

first ride on 2012 berg
http://www.trailrideraustralia.com/viewtopic.php?f=417&t=5452
Page 1 of 3

Author:  Steve-berg [ Sun 08 Apr, 2012 7:26 pm ]
Post subject:  first ride on 2012 berg

Well started out well,into the first tracks which is one of my favorites,had to keep telling myself to slow down and take it easy.This was hard to do.The bike felt comfortable straight away,suspension felt good,motor crisp and very responsive.
Instilde confidence in me straight up.Nearly lost the front end early on but the bike just stood straight up.

Was at first trying to ride it like my 550 which has huge amount's of torque right thru the rev range,so found after a while i needed to go down a gear and once i did this it was fantastic.
Definately need to change my riding style to suit this bike (use the rev's more out of corner's).
All going well loving this new machine then our issue with the cornerman so we have to go back and try to find them.
Half way up miles ridge line bike stops dead.No power to fuel pump.Check all the fuse's all good,can't see any loose connection's but bike would not go,so 4 hr's later we get back to cars by way of pushing up some of the bigger hill's on the dam and towing were possible.

BIG THANKS TO BASHY FOR ALL HIS HELP.
Both of us stuff.
Very disapponted in first ride will take back to dealer tuesday and tell them to fix it.

But i did manage to do 24.7 ks i suppose.

steve

Author:  Kendall_Berg [ Sun 08 Apr, 2012 7:36 pm ]
Post subject:  Re: first ride on 2012 berg

The corner man thing was something, but the bike failing on you....
Man that's gotta really suck.
I am really sorry to hear about the bad luck on your new bikes first trip Steve.

Author:  Frank400 [ Sun 08 Apr, 2012 7:52 pm ]
Post subject:  Re: first ride on 2012 berg

Not good to hear Steve, especially on the maiden ride... I would be pissed.


but not the first time I have heard of a fuel injected bike breaking down... :D

Author:  Simon [ Sun 08 Apr, 2012 8:07 pm ]
Post subject:  Re: first ride on 2012 berg

Steve

If this happens again

(i have told you about this)

disconnect the battery and leave it off for a few mins

reconnect the battery and try again

bet it starts!!

Dans did the same thing!

Its the whole reste thing!!!

Author:  Steve-berg [ Sun 08 Apr, 2012 8:08 pm ]
Post subject:  Re: first ride on 2012 berg

Frank400 wrote:
Not good to hear Steve, especially on the maiden ride... I would be pissed.


but not the first time I have heard of a fuel injected bike breaking down... :D


Frank put the multi meter on it and the power is not getting to the pump after the fuse's.

Author:  Simon [ Sun 08 Apr, 2012 8:11 pm ]
Post subject:  Re: first ride on 2012 berg

The computer has cut power to the relay due to some failure

a reset puts it back to rights.


;-)

Author:  Steve-berg [ Sun 08 Apr, 2012 8:14 pm ]
Post subject:  Re: first ride on 2012 berg

Simon wrote:
The computer has cut power to the relay due to some failure

a reset puts it back to rights.


;-)


Thanks mate but why would the computer let the starter turn over though (anyway not my problem bikeshop's).Might have to be more polite with this bike shop though not like shop i bought ness's husky of. We are no longer "friend's" me and him:D

Author:  Simon [ Sun 08 Apr, 2012 8:18 pm ]
Post subject:  Re: first ride on 2012 berg

The starter is on a simple solinode and just cranks. not controld by the computer at all.

Fuel pump is though. could be some safety cut off???
no fuel pump so no start

disconnect the battery reset and all comes good.

Author:  Simon [ Sun 08 Apr, 2012 8:20 pm ]
Post subject:  Re: first ride on 2012 berg

Does is start now?

if not disconnect the battery and see

I would do a decent test ride before taking it to the shop as there is probably nothing wrong and you need to take the tools to disconnect the battery in the bush.

Author:  Steve-berg [ Sun 08 Apr, 2012 8:24 pm ]
Post subject:  Re: first ride on 2012 berg

Simon wrote:
Does is start now?

if not disconnect the battery and see

I would do a decent test ride before taking it to the shop as there is probably nothing wrong and you need to take the tools to disconnect the battery in the bush.


Don't know if it start's now or not still on back of toyota,and always carry all the tool's to fit bike mate.

Author:  Frank400 [ Sun 08 Apr, 2012 8:34 pm ]
Post subject:  Re: first ride on 2012 berg

I'll give you 500 for it then... :D

Author:  Simon [ Sun 08 Apr, 2012 8:36 pm ]
Post subject:  Re: first ride on 2012 berg

Frank400 wrote:
I'll give you 500 for it then... :D



what have you done Frank

Your Purple

Author:  Simon [ Sun 08 Apr, 2012 8:38 pm ]
Post subject:  Re: first ride on 2012 berg

Steve-berg wrote:
Simon wrote:
Does is start now?

if not disconnect the battery and see

I would do a decent test ride before taking it to the shop as there is probably nothing wrong and you need to take the tools to disconnect the battery in the bush.


Don't know if it start's now or not still on back of toyota,and always carry all the tool's to fit bike mate.

You can go out and press the button max ??

tomorrow is soon enough

Author:  Kendall_Berg [ Sun 08 Apr, 2012 8:39 pm ]
Post subject:  Re: first ride on 2012 berg

I dropped mine out at QMP today and broke the left rear indicator.

Give ya $20 laughing9

Author:  Steve-berg [ Sun 08 Apr, 2012 8:43 pm ]
Post subject:  Re: first ride on 2012 berg

Not ready to join the anti-berg party yet just slighty frustrated.Especially given the great run out of the old one.
When it was going (all 24.7ks of it) it felt fantastic.

Page 1 of 3 All times are UTC + 10 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/