View unanswered posts | View active topics It is currently Sat 21 Oct, 2017 10:12 pm



Reply to topic  [ 9 posts ] 
 starter motor 
Author Message
TRAIL GURU
User avatar

Joined: Wed 30 Nov, 2011 9:03 pm
Posts: 656
Location: sunshine coast
Post starter motor
over the last few months I think my starter motor has been misbehaving it would engage the act like its out of battery then would go again . now it has stopped altogether there is power to the switch all fuses are good is there a way to chec it without removing it from the bike


Tue 07 May, 2013 9:23 am
Profile
TRAIL GURU

Joined: Mon 05 Jul, 2010 10:46 pm
Posts: 874
Post Re: starter motor
Have you cleaned the starter button. If not Squirt a good amount of WD-40 up threw the button, and then use compressed air and blow it all out high and dry. Mine done it once and that was the problem. Moisture gets in there all the time.

P-s. Have you tried the good old hammer treatment and give the starter motor a tap here and there.


Last edited by 1650bullet on Tue 07 May, 2013 1:29 pm, edited 1 time in total.



Tue 07 May, 2013 10:15 am
Profile
TRAIL BOSS

Joined: Sun 03 Feb, 2013 7:06 am
Posts: 247
Post Re: starter motor
Sounds like your brushes are worn out


Tue 07 May, 2013 12:10 pm
Profile
TRAIL GURU
User avatar

Joined: Wed 30 Nov, 2011 9:03 pm
Posts: 656
Location: sunshine coast
Post Re: starter motor
OK CLEANED ALL START BUTTON TERMINALS AND HAVE POWER ONCE BUTTON IS ENGAGED (TEST LIGHT SAYS SO)
REPLACED STARTER RELAY AND CHECKED ALL FUSES
I CAN WIND THE STARTER MOTOR OVER AND START THE BIKE BY SHORTING OUT THE RELAY
EVERYTHING SEEMS TO WORK BUT I STILL CANT START OR GET ANY REACTION BY JUST PUSHING THE BUTTON.
WHAT NEXT


Wed 15 May, 2013 6:20 pm
Profile
Post Re: starter motor
starter solenoid farkked ;)


Wed 15 May, 2013 6:37 pm
TRAIL GURU
User avatar

Joined: Wed 30 Nov, 2011 9:03 pm
Posts: 656
Location: sunshine coast
Post Re: starter motor
Where is the starter solenoid located


Wed 15 May, 2013 7:53 pm
Profile
Post Re: starter motor
should be beside battery or around that area .


Wed 15 May, 2013 8:11 pm
TRAIL GURU
User avatar

Joined: Sun 12 Jul, 2009 7:53 pm
Posts: 442
Location: good part of brisbane
Post Re: starter motor
hm thats funny my cousin (justo) has a 2013 ktm 300 and he has replaced 3 buttons on that fking piece of sh*t and now power wont run to the starter motor at all and ktm wont do anything about it crybaby2

_________________
2011 TM300
2013 exc300


Thu 16 May, 2013 7:58 pm
Profile
TRAIL GURU

Joined: Mon 05 Jul, 2010 10:46 pm
Posts: 874
Post Re: starter motor
Muffler side in the air-box area.

Should look like the pic below. Check the fuse and clean the connection. Make sure everything isnt loose.


Attachments:
All pics and vids 110 (Medium).jpg
All pics and vids 110 (Medium).jpg [ 79.05 KiB | Viewed 1046 times ]
Fri 17 May, 2013 6:03 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 9 posts ] 
support our sponsors Servicing Australia
Info on how to become a sponsor here. Full directory listing of sponsors here.



Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.